Booya
collapse collapse

Menu

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Search


* Board Stats

  • stats Total Members: 1066
  • stats Total Posts: 18271
  • stats Total Topics: 2481
  • stats Total Categories: 7
  • stats Total Boards: 31
  • stats Most Online: 271

Recent Posts

Pages: [1] 2 3 ... 10
1
AO 0.6.x Custom/Unofficial modules / Tradeskill's Recipes Module
« Last post by bitnykk on February 17, 2018, 01:49:04 pm »
This !recipe command must be followed by any keyword(s) or item, then it'll search & eventually sort corresponding tradeskill's recipe(s) in a readable link.

This is adapted from Budabot's work by Tyrence, itself inspired of Mercury Dragons RecipeBook from Rageballs & Windguaerd.
Source : http://budabot.com/forum/viewtopic.php?t=1036

NB : i've also added Pyramid of Home recipes over it as this new dungeon's been released after the source.
2
AO 0.6.x Custom/Unofficial modules / Re: Twink helper Module
« Last post by bitnykk on February 04, 2018, 11:07:24 pm »
Here's a complementary plugin including about 10.000 buff items on all possible skills. This is inspired from Tyrence & Unk plugin for Budabot : http://budabot.com/forum/viewtopic.php?f=4&t=1379 Thanx a lot to them !

!whatbuff will let you select a slot, then a skill you want to buff in this slot, and finally offering links toward !items command (that should be already installed & that you can link to Demoder's aoitems DB) for various resulting gear.
3
General discussion / Re: Some slight issues!
« Last post by bitnykk on October 04, 2017, 11:53:10 am »
Ideally, bebot would need a revamp to work for PHP 5.5 and, why not dreaming, 7. But this would need a huge amount of dull tasks ... i'd never jump in such nightmare by myself :)
4
General discussion / Re: Some slight issues!
« Last post by Netherbird on October 01, 2017, 02:11:06 pm »
Solved my problem :)

For those of you having a similar issue - Go back to PHP 5.3.9 (even though the guide I followed said 5.5)

Works like a charm ^^
5
General discussion / Some slight issues!
« Last post by Netherbird on September 30, 2017, 05:18:50 pm »
 Hey there!

I've been both pulling out my hair and frying my brain the last couple of days trying to get Bebot running. After a fair struggle, I have managed to get 0.6.9 running using MySQL 5.0.18 and PHP 5.5.27 (0.7 won't run under the same environment, but if that's what I need to fix my issues, can anyone recommend which SQL and PHP versions to download?)

However, my bot disconnects very often. I mean, once every few minutes often! It doesn't leave behind any kind of error. Have checked firewalls, forwarded ports etc.

I'm running Windows 10 if that makes any difference.

Any help would be much appreciated. Not sure what else to try, and I feel as if this is the final hurdle I must jump ^^

Thanks all!

6
General discussion / Re: Bot hosting (UtAvDrift Hosting)
« Last post by Tessman on August 24, 2017, 10:19:33 am »
What is the best bot hosting service right now?
7
General discussion / Re: CIDB
« Last post by bitnykk on July 21, 2017, 10:19:38 am »
Just for information, xyphos and vhabot CIDB are now both down.

To make your !items command work properly again, edit your modules\ao\Items.php file in a text editor.

Around line 46, change the variable named "server" like this :
Code: [Select]
var $server = 'http://cidb.botsharp.net/';
Save the file, restart the bot and it should work ;)
8
AoC 0.6 support / Re: Line 99 StartBot.php
« Last post by Kepha on October 17, 2016, 10:37:57 am »
Silly me.

I did try StartBot.php but was getting more errors which made me ignore it. After not doing it, I found out that I am using an old version of files which require a lot of code/line changing due to the php version. I replaced a few files and end up here,

Quote
BOT [MOD]        [DIR]   Loading modules

Fatal error: Cannot redeclare class ModuleControlGUI in /********/bebot/modules/ModulesControlUI.php on line 144

Problem solved.  :o

Made a new installation with the bebot master.zip I found in a different thread and all is good. Good timing as well, holidays are over, I will need to repeat all of this again later on.

Thank you Khalem  ;)

9
AoC 0.6 support / Re: Line 99 StartBot.php
« Last post by Khalem on October 16, 2016, 01:38:15 pm »
A few things to note.

The bot does not need to (and should not) be placed in directory accessible by web.
The bot should also not be run by the root user or any other privileged user.

The is a documentation error, due to files being renamed, the appropriate filename is
StartBot.php
10
AoC 0.6 support / Re: Line 99 StartBot.php
« Last post by Kepha on October 14, 2016, 12:22:11 am »
Right.

I installed LAMP with PHP5.

I have placed the bebot folder under /var/www/html/ and tried to start the bot with "php5 start.php"(I have php and php5 listed)

On the first time it said "Could not open input file: start.php", to install php5 -cli, which I did; tried to repeat the command and now I only get the same message "Could not open input file: start.php".

Am I one step closer?
Pages: [1] 2 3 ... 10

* Recent Posts

Tradeskill's Recipes Module by bitnykk
[February 17, 2018, 01:49:04 pm]


Twink helper Module by bitnykk
[February 04, 2018, 11:07:24 pm]


Some slight issues! by bitnykk
[October 04, 2017, 11:53:10 am]


Bot hosting (UtAvDrift Hosting) by Tessman
[August 24, 2017, 10:19:33 am]


CIDB by bitnykk
[July 21, 2017, 10:19:38 am]

* Who's Online

  • Dot Guests: 107
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Forum Staff

Khalem admin Khalem
Administrator
WeZoN gmod WeZoN
Global Moderator