BeBot - An Anarchy Online and Age Of Conan chat automaton

General => General discussion => Topic started by: Lheann on February 03, 2010, 06:34:11 am

Title: CIDB
Post by: Lheann on February 03, 2010, 06:34:11 am
Ok I have latest BeBot running and switched over to the CIDB hosted by Xphos.  The problem I have is stuff is just missing from the data base.

Examples:
Sandy Piece of Goo
Shadow Web Spinner Mk I to Mk X

There are several other items that have been in game for years that are not showing up as well and I am getting complaints from the org members now.  So before I switch back to the default database which works just fine btw I wanted to ask if anyone else is having this type of issue.
Title: Re: CIDB
Post by: Khalem on February 03, 2010, 09:22:12 pm
It's not just you.

I suggest reporting it over at Xyphos's bug report forum to have it investigated and fixed as the old database will remain old as it is my understanding that Vhab will no longer be maintaining it.
Title: Re: CIDB
Post by: Vhab on February 17, 2010, 07:59:59 am
Xyphos is working on a new version of his site, which will greatly affect the accuracy of his CIDB.
Until that is resolved the results might be a bit sub par.

The old CIDB is still online and is only a few patches behind iirc.
I'm mainly not pushing updates anymore cause my toolchain broke making updates less than trivial for me.
Title: Re: CIDB
Post by: bitnykk on July 21, 2017, 10:19:38 am
Just for information, xyphos and vhabot CIDB are now both down.

To make your !items command work properly again, edit your modules\ao\Items.php file in a text editor.

Around line 46, change the variable named "server" like this :
Code: [Select]
var $server = 'http://cidb.botsharp.net/';
Save the file, restart the bot and it should work ;)