Booya
collapse collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Search


* Board Stats

  • stats Total Members: 1074
  • stats Total Posts: 18300
  • stats Total Topics: 2487
  • stats Total Categories: 7
  • stats Total Boards: 31
  • stats Most Online: 500

Author Topic: !autoinv not working on raid bot  (Read 3896 times)

0 Members and 1 Guest are viewing this topic.

Offline Achali

  • BeBot Rookie
  • *
  • Posts: 5
  • Karma: +0/-0
!autoinv not working on raid bot
« on: September 12, 2005, 03:33:18 pm »
We have a BeBot for Finnish players and automatic invite to the bot channel would be great. Now everyone has to write !join although they are members of the bot.

Code: [Select]

Tell:
To [Finbot]: !autoinv
[Finbot]: /tell Finbot !help

Console:
[2005-09-12 13:34:30]   [TELL]  [INC]   Achali: !autoinv
[2005-09-12 13:34:30]   [TELL]  [OUT]   -> Achali: /tell Finbot !help


How is this supposed to work?[/code]

Offline Achali

  • BeBot Rookie
  • *
  • Posts: 5
  • Karma: +0/-0
!autoinv not working on raid bot
« Reply #1 on: September 12, 2005, 03:36:19 pm »
!autoinv on

 :oops:

Offline benninger

  • BeBot Rookie
  • *
  • Posts: 8
  • Karma: +0/-0
Re: !autoinv not working on raid bot
« Reply #2 on: January 23, 2008, 11:35:43 am »
Hm, I think "!autoinv on" only works, if *every* member does this.
Is there a possibility to autoinvite *all* members to the raidbot when they log in?

Offline Glarawyn

  • BeBot Hero
  • ******
  • Posts: 521
  • Karma: +0/-0
Re: !autoinv not working on raid bot
« Reply #3 on: January 24, 2008, 01:19:55 am »
I'm going to assume that you are asking about bebot 0.4 not 0.2 as your earlier questions on the forums were on BeBot 0.4... :D

Check !settings AutoInv, and make sure the feature is activated.

Players can then turn autoinvite on or off with the !autoinvite command.

Unfortunately, there isn't a way for the admin to turn on autoinvite for the bot's existing members.

If you want to do that, you'll have to update the database...

Run mysql:
mysql -u username -p
Enter your password when prompted...
mysql> UPDATE botname_users SET auto_invite = 1;
mysql> exit

Restart your bot and it will autoinvite current members, usually much to their annoyance. ;)

 

* Recent Posts

0.7.0 updates by bitnykk
[May 17, 2020, 04:22:04 pm]


Stats module by bitnykk
[April 16, 2020, 04:45:43 pm]


OnlineOrg by Hell
[February 28, 2020, 11:21:55 pm]


AO Bots - discord server by Kjellis1234
[January 23, 2020, 04:17:04 pm]


Offline AA training timer module by Kjellis1234
[August 29, 2019, 11:12:14 pm]

* Who's Online

  • Dot Guests: 188
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Forum Staff

bitnykk admin bitnykk
Administrator
Khalem admin Khalem
Administrator
WeZoN gmod WeZoN
Global Moderator
SimplePortal 2.3.7 © 2008-2020, SimplePortal