Booya
collapse collapse

* User Info

 
 
Welcome, Guest. Please login or register.
Did you miss your activation email?

* Search


* Board Stats

  • stats Total Members: 989
  • stats Total Posts: 18326
  • stats Total Topics: 2494
  • stats Total Categories: 7
  • stats Total Boards: 33
  • stats Most Online: 500

Author Topic: bebot failed authenticiting to server  (Read 3622 times)

0 Members and 1 Guest are viewing this topic.

Offline chucky454

  • BeBot Rookie
  • *
  • Posts: 1
  • Karma: +0/-0
bebot failed authenticiting to server
« on: July 13, 2013, 07:52:39 pm »
hi everyone  :)
i have spent several hours now to configure the bebot and find compatible php files and get mysql running and when i thought it would finally work i get this :
i have also tried to log in with my bot character and tipe something in the chat and log out and i changed the two lines chaoz posted in a thread in 2011 but it still doesnt work  :'(

could someone pls help me

Offline Shelly

  • BeBot Apprentice
  • ***
  • Posts: 192
  • Karma: +0/-0
Re: bebot failed authenticiting to server
« Reply #1 on: July 19, 2013, 10:59:16 pm »
Just currious, but did you get the latest bot code? I know the AO chat servers changed and there were other chat related changes from the merge.

Shelly

 

* Recent Posts

New forum adress by bitnykk
[February 16, 2021, 05:33:35 pm]


AO Bots - discord server by bitnykk
[January 31, 2021, 11:17:10 pm]


0.7.x updates for AoC by bitnykk
[January 18, 2021, 08:59:05 pm]


0.7.x updates for AO by bitnykk
[January 18, 2021, 08:58:49 pm]


AO public Raidforall by bitnykk
[January 18, 2021, 03:51:01 pm]

* Who's Online

  • Dot Guests: 126
  • Dot Hidden: 0
  • Dot Users: 0

There aren't any users online.

* Forum Staff

bitnykk admin bitnykk
Administrator
Khalem admin Khalem
Administrator
WeZoN gmod WeZoN
Global Moderator
SimplePortal 2.3.7 © 2008-2021, SimplePortal